Problème avec le publipostage

Ce qui concerne les actions, les actions planifiées et les interventions, mais aussi (depuis la version x.09.0A : l'agenda des actions !)
Répondre
MarinaCarrier
Messages : 4
Enregistré le : mar. juin 11, 2019 2:47 pm
Votre citation préférée : Ce qu’il faut surtout pour la paix, c’est la compréhension des peuples. Les régimes, nous savons ce que c’est : des choses qui passent. Mais les peuples ne passent pas

Problème avec le publipostage

Message par MarinaCarrier » jeu. juin 13, 2019 4:02 pm

Bonjour,

J'ai un souci avec le publipostage de GESTAN.
J'ai suivi la procédure pour modifier les courriers-type de base mais la fusion ne s'opère pas, que ce soit sous RTF ou WORD.
En dernier recours, me demandant si c'était peut-être ma mise en page qui pose souci, j'ai créé un fichier word "test"en format 97-2003 où j'ai simplement écrit sur page blanche les mots clés:
%civilite%
%civ_court%

Là non plus, la fusion ne s'est pas opérée : GESTAN m'indique que le courrier a été généré mais quand je l'ouvre, les mots-clés génériques sont toujours présents et mes données n'ont pas été implémantées.

Je précise que j'ai la version 15.05.02 de GESTAN, Windows 10 et Word 2016.

Quelqu'un a déjà eu ce souci ou aurait une piste que je pourrai creuser? J'avoue être un peu perdue...

Merci par avance

MarinaCarrier
Messages : 4
Enregistré le : mar. juin 11, 2019 2:47 pm
Votre citation préférée : Ce qu’il faut surtout pour la paix, c’est la compréhension des peuples. Les régimes, nous savons ce que c’est : des choses qui passent. Mais les peuples ne passent pas

Re: Problème avec le publipostage

Message par MarinaCarrier » jeu. juin 13, 2019 4:31 pm

Et bien en bidouillant j'ai fini par trouver une solution, que je partage pour ceux qui auraient le même souci.
Pour raison inconnue le publipostage ne se fait pas automatiquement, je l'ai donc "forcé" en configurant le publipostage directement sur ma matrice de courrier, voici la marche à suivre :
1) aller dans l'onglet publipostage et cliquer sur "selection des destinataires" puis "utiliser une liste existante"
2) cliquer sur la base de données "data_publipostage" dans le registre C:/Gestan/Ressources/Modèles
3) insérer manuellement les champs sur word en cliquant sur "insérer un champ de fusion".

Et là ça fonctionne!

Cordialement

manuinthenet
Gestan Addict
Messages : 247
Enregistré le : lun. juil. 03, 2017 1:42 am
Votre citation préférée : Un programme informatique fait ce que vous lui avez dit de faire, pas ce que vous voulez qu'il fasse.

Re: Problème avec le publipostage

Message par manuinthenet » mar. juin 18, 2019 12:13 pm

Merci pour le suivi

D'autres informations sur le publipostage ici : http://wiki.gestan.fr/doku.php?id=wiki: ... blipostage

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité