Probleme sur les avoirs

Tout ce qui concerne les devis, les commandes client, les factures, les avoirs et les bons de livraison
julien_adm
Newbie
Messages : 35
Enregistré le : dim. mai 06, 2012 11:07 pm

Probleme sur les avoirs

Message par julien_adm » lun. mai 04, 2015 10:57 pm

Bonjour,

Je ne fais que rarement des avoirs, mais je pense avoir un petit problème et cela depuis un bon moment.

Lorsque j'ouvre un avoir, cela m'indique en rouge (l'endroit des paiement) un "trop perçu" ou " reste a recevoir" en fonction du paiement de la facture du même numéro.
exemple :
l' Avoir numéro 12 de 05/2015 se reporte au paiement de la facture numéro 12 de l'année 2011 (pour mon cas)
idem de 1 a 12.
Que l'avoir soit régler ou non.

Cela fait longtemps que c'est comme ça.

A celui qui a une petite idée.

Merci.

Avatar du membre
Aurelie Arnoux
Gestan Addict
Messages : 1633
Enregistré le : lun. sept. 02, 2013 9:14 am
Votre citation préférée : une place pour chaque chose et chaque chose à sa place
Localisation : Paris

Re: Probleme sur les avoirs

Message par Aurelie Arnoux » mar. mai 05, 2015 7:22 am

Bonjour,

on n'observe pas ce problème.
Pouvez-vous me faire une capture d'écran svp ?

Bien cordialement
Aurélie - Anciennement Concepteur&développeur&support&formatrice au sein d'ICS
"Chercher n'est pas une chose et trouver une autre, mais le gain de la recherche, c'est la recherche même" - Saint Grégoire de Nysse

Gestan 13.2Z

julien_adm
Newbie
Messages : 35
Enregistré le : dim. mai 06, 2012 11:07 pm

Re: Probleme sur les avoirs

Message par julien_adm » dim. mai 10, 2015 9:37 pm

Bonjour,

j'ai mis un peu de temps, mais voila la capture d'écran de 2 avoirs différents.

Pour info, lorsque je clic droit sur un des avoirs et "afficher les paiements" cela est correcte. Il n'y a vraiment que sur l'impression de l'avoir que cela n'est pas bon
avoirgestan.jpg

PERENOURS
Newbie
Messages : 35
Enregistré le : sam. mars 03, 2012 5:53 pm

Re: Probleme sur les avoirs

Message par PERENOURS » jeu. juin 11, 2015 1:20 pm

Idem pour moi, cela affiche un reste ou un trop, mais aucun rapport avec l'avoir et aucune possibilité de le désactiver.

De plus en paramétrage général, l'option "imprimer les paiements" est sur jamais, pour toutes les pièces et ils apparaissent sur toutes les pièces sans pouvoir les désactiver ?!?!?
Formation - Assistance - Service
Soutien scolaire / Assistance informatique
Service à la personne
(W7 Edition Familiale Premium / Gestan Entreprise 15.00)

Avatar du membre
Aurelie Arnoux
Gestan Addict
Messages : 1633
Enregistré le : lun. sept. 02, 2013 9:14 am
Votre citation préférée : une place pour chaque chose et chaque chose à sa place
Localisation : Paris

Re: Probleme sur les avoirs

Message par Aurelie Arnoux » lun. juin 29, 2015 9:01 am

Bonjour,
PERENOURS a écrit :De plus en paramétrage général, l'option "imprimer les paiements" est sur jamais, pour toutes les pièces et ils apparaissent sur toutes les pièces sans pouvoir les désactiver ?!?!?
dans le paramétrage avez-vous cliquez sur les flèches rouges afin que cela vous réinitialise toutes vos pièces ?
Si cela n'est pas fait c'est tout à fait normal........
Aurélie - Anciennement Concepteur&développeur&support&formatrice au sein d'ICS
"Chercher n'est pas une chose et trouver une autre, mais le gain de la recherche, c'est la recherche même" - Saint Grégoire de Nysse

Gestan 13.2Z

Avatar du membre
Aurelie Arnoux
Gestan Addict
Messages : 1633
Enregistré le : lun. sept. 02, 2013 9:14 am
Votre citation préférée : une place pour chaque chose et chaque chose à sa place
Localisation : Paris

Re: Probleme sur les avoirs

Message par Aurelie Arnoux » lun. juin 29, 2015 9:10 am

julien_adm a écrit :Bonjour,

j'ai mis un peu de temps, mais voila la capture d'écran de 2 avoirs différents.

Pour info, lorsque je clic droit sur un des avoirs et "afficher les paiements" cela est correcte. Il n'y a vraiment que sur l'impression de l'avoir que cela n'est pas bon
avoirgestan.jpg
Bonjour,

décidément je n'arrive pas à reproduire l'erreur.
Première question : quelle version de GESTAN avez-vous (car dans le code si on imprime l'avoir alors les paiements ne sont pas affichés) ??
Seconde question : merci de m'indiquer le processus qui obtient au final votre capture d'écran

Cdt
Aurélie - Anciennement Concepteur&développeur&support&formatrice au sein d'ICS
"Chercher n'est pas une chose et trouver une autre, mais le gain de la recherche, c'est la recherche même" - Saint Grégoire de Nysse

Gestan 13.2Z

julien_adm
Newbie
Messages : 35
Enregistré le : dim. mai 06, 2012 11:07 pm

Re: Probleme sur les avoirs

Message par julien_adm » lun. oct. 05, 2015 9:00 pm

Bonjour,

Cela fait longtemps mais bon, le problème est toujours la.
Version 13.2L/R1

Pour me dépatouiller de cela, l'astuce est d'aller dans les factures,
->click droit-> impression -> "décocher" toujours imprimer les paiements.
Du coup cela disparait aussi dans les avoirs lorsque je click sur imprimer.
Je le réactive après pour mes factures.

pour la 2eme question ? je suis pas sur d'avoir compris?
Pour ma capture d'écran, du simple capture d'écran, découper, copier coller...

Avatar du membre
Aurelie Arnoux
Gestan Addict
Messages : 1633
Enregistré le : lun. sept. 02, 2013 9:14 am
Votre citation préférée : une place pour chaque chose et chaque chose à sa place
Localisation : Paris

Re: Probleme sur les avoirs

Message par Aurelie Arnoux » mar. oct. 06, 2015 7:13 am

Bonjour,

pour la 2nde question effectivement vous n'avez pas compris : qu'est-ce que vous avez fait DANS GESTAN pour obtenir au final les captures d'écrans.

Cdt
Aurélie - Anciennement Concepteur&développeur&support&formatrice au sein d'ICS
"Chercher n'est pas une chose et trouver une autre, mais le gain de la recherche, c'est la recherche même" - Saint Grégoire de Nysse

Gestan 13.2Z

julien_adm
Newbie
Messages : 35
Enregistré le : dim. mai 06, 2012 11:07 pm

Re: Probleme sur les avoirs

Message par julien_adm » mar. oct. 06, 2015 7:46 am

Tout simplement, je sélectionne n'importe quel avoir et je clique sur le bouton imprimer .
"Toujours imprimer directement" est désactivé.

En fait le seul vrai probleme est que les paiements des factures se mélange avec ceux des avoirs. En fonction de leur numéro. Car il a même le numéro du chèque par exemple. Cela doit être une petite erreur dans le code.

Lors de mon 1er message je n'arrivais pas à le désactiver, maintenant que cela se désactive c'est moins embetant.

Avatar du membre
Aurelie Arnoux
Gestan Addict
Messages : 1633
Enregistré le : lun. sept. 02, 2013 9:14 am
Votre citation préférée : une place pour chaque chose et chaque chose à sa place
Localisation : Paris

Re: Probleme sur les avoirs

Message par Aurelie Arnoux » mar. oct. 06, 2015 8:16 am

Bonjour,

bon bien décidément impossible de reproduire votre erreur : tout se passe très bien de mon côté.
J'ai enregistré deux paiements avec le même numéro de chèque : l'un concerne une facture et l'autre un avoir.
Tout est correcte.
Je pense qu'il va falloir que vous nous transmettiez les données pour que l'on regarde. Précisez dans le message le lien de ce sujet.

Cordialement
Aurélie - Anciennement Concepteur&développeur&support&formatrice au sein d'ICS
"Chercher n'est pas une chose et trouver une autre, mais le gain de la recherche, c'est la recherche même" - Saint Grégoire de Nysse

Gestan 13.2Z

Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités